summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 164df10..191646f 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -49,7 +49,9 @@ ENDIF (WIN32)
IF (UNIX)
INCLUDE (${CMAKE_ROOT}/Modules/FindCurses.cmake)
IF (CURSES_LIBRARY)
+ SUBDIRS(CursesDialog/form)
SUBDIRS(CursesDialog)
+ SUBDIR_DEPENDS(CursesDialog CursesDialog/form)
ENDIF (CURSES_LIBRARY)
ENDIF (UNIX)