summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 1447966..944197e 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -46,12 +46,12 @@ IF (WIN32)
ENDIF(NOT UNIX)
ENDIF (WIN32)
-IF (UNIX)
- INCLUDE (${CMAKE_ROOT}/Modules/FindCurses.cmake)
- IF (CURSES_LIBRARY AND FORM_LIBRARY)
- SUBDIRS(CursesDialog)
- ENDIF (CURSES_LIBRARY AND FORM_LIBRARY)
-ENDIF (UNIX)
+#IF (UNIX)
+# INCLUDE (${CMAKE_ROOT}/Modules/FindCurses.cmake)
+# IF (CURSES_LIBRARY)
+# SUBDIRS(CursesDialog)
+# ENDIF (CURSES_LIBRARY)
+#ENDIF (UNIX)
SOURCE_FILES(SRCS cmUnixMakefileGenerator.cxx)