summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 68fbfbb..5cb9b6e 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -122,7 +122,7 @@ ENDIF (WIN32)
# create a library used by the command line and the GUI
ADD_LIBRARY(CMakeLib ${SRCS})
-TARGET_LINK_LIBRARIES(CMakeLib cmsys cmexpat)
+TARGET_LINK_LIBRARIES(CMakeLib cmsys cmexpat cmzlib)
# always link in the library
# the library is found here