summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 3f403f9..91d4850 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -91,7 +91,12 @@ IF(BUILD_TESTING)
${CMake_BINARY_DIR}/Tests/Complex
complex
${CMake_BINARY_DIR}/Tests/Complex/bin )
-
+ ADD_TEST(Example ${CMake_BINARY_DIR}/Source/cmaketest
+ ${CMake_SOURCE_DIR}/Example
+ ${CMake_BINARY_DIR}/Example
+ helloDemo
+ ${CMake_BINARY_DIR}/Example/Demo
+ HELLO )
ENDIF (DART_ROOT)
ENDIF(BUILD_TESTING)