summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index fd9d006..03a4f05 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -130,7 +130,7 @@ TARGET_LINK_LIBRARIES(cmaketest CMakeLib)
IF(BUILD_TESTING)
ADD_TEST(DumpDocumentation ${CMake_BINARY_DIR}/Source/DumpDocumentation
- ${CMake_BINARY_DIR}/CMakeDoc.html)
+ --all-for-coverage)
ADD_TEST(SystemInformation ${CMake_BINARY_DIR}/Source/cmaketest
${CMake_SOURCE_DIR}/Tests/SystemInformation