summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index f20cee2..c05dac3 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -65,11 +65,11 @@ IF (APPLE)
ENDIF (APPLE)
# Kdevelop only works on UNIX and not windows
-IF(UNIX AND NOT WIN32)
+IF(UNIX)
SET(SRCS ${SRCS}
cmGlobalKdevelopGenerator.cxx
cmLocalKdevelopGenerator.cxx)
-ENDIF(UNIX AND NOT WIN32)
+ENDIF(UNIX)
IF (WIN32)