summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index e0a6f42..a53a0c1 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -367,6 +367,10 @@ SET(SRCS ${SRCS}
cmNinjaUtilityTargetGenerator.h
)
ADD_DEFINITIONS(-DCMAKE_USE_NINJA)
+IF(WIN32)
+ # TODO remove
+ ADD_DEFINITIONS(-DENABLE_WIN32_NINJA_HACKS)
+endif()
# create a library used by the command line and the GUI
ADD_LIBRARY(CMakeLib ${SRCS})