summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 9f87e80..a3e2d59 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -1,4 +1,8 @@
INCLUDE (${CMAKE_ROOT}/Modules/FindFLTK.cmake)
+INCLUDE (${CMAKE_BINARY_DIR}/Source/InitialConfigureFlags.cmake)
+IF(CMAKE_CONFIGURE_INSTALL_PREFIX)
+ SET(CMAKE_INSTALL_PREFIX ${CMAKE_CONFIGURE_INSTALL_PREFIX} )
+ENDIF(CMAKE_CONFIGURE_INSTALL_PREFIX)
IF(FLTK_LIBRARY)
IF(FLTK_INCLUDE_PATH)
@@ -84,6 +88,7 @@ IF(BUILD_TESTING)
ENDIF(BUILD_TESTING)
+
INSTALL_TARGETS(/bin cmake)
INSTALL_TARGETS(/bin ctest)