summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index e3f53a4..faf8112 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -576,7 +576,7 @@ IF(BUILD_TESTING)
"${CMake_SOURCE_DIR}/Tests/NewlineArgs"
"${CMake_BINARY_DIR}/Tests/NewlineArgs"
--build-generator ${CMAKE_TEST_GENERATOR}
- --build-project cxxonly
+ --build-project newlineargs
--build-makeprogram ${CMAKE_TEST_MAKEPROGRAM}
--build-two-config
--test-command cxxonly)