summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 8e3872b..49cbda7 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -167,6 +167,8 @@ SET(SRCS
cmExportFileGenerator.cxx
cmExportInstallFileGenerator.h
cmExportInstallFileGenerator.cxx
+ cmExtraCodeBlocksGenerator.cxx
+ cmExtraCodeBlocksGenerator.h
cmExtraEclipseCDT4Generator.cxx
cmExtraEclipseCDT4Generator.h
cmFileTimeComparison.cxx
@@ -256,10 +258,6 @@ IF(UNIX)
SET(SRCS ${SRCS} cmGlobalKdevelopGenerator.cxx)
ENDIF(UNIX)
-IF(NOT CYGWIN)
- SET(SRCS ${SRCS} cmExtraCodeBlocksGenerator.cxx)
-ENDIF(NOT CYGWIN)
-
# XCode only works on apple
IF(APPLE)
SET(SRCS ${SRCS}