summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index b329c58..af033b0 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -133,6 +133,11 @@ IF(BUILD_TESTING)
${CMake_BINARY_DIR}/Tests/COnly
conly)
+ ADD_TEST(LoadedCommand ${CMake_BINARY_DIR}/Source/cmaketest
+ ${CMake_SOURCE_DIR}/Tests/LoadCommand
+ ${CMake_BINARY_DIR}/Tests/LoadCommand
+ LoadedCommand)
+
ADD_TEST(complex ${CMake_BINARY_DIR}/Source/cmaketest
${CMake_SOURCE_DIR}/Tests/Complex
${CMake_BINARY_DIR}/Tests/Complex