summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index cea16ec..e4286b9 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -758,7 +758,7 @@ target_link_libraries(
LibUV::LibUV
LibRHash::LibRHash
$<TARGET_NAME_IF_EXISTS:kwiml::kwiml>
- ${CMAKE_THREAD_LIBS_INIT}
+ Threads::Threads
)
# Check if we can build the Mach-O parser.