summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index a1bc408..8a277cd 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -77,6 +77,8 @@ IF (WIN32)
)
IF( NOT BORLAND )
LINK_LIBRARIES( rpcrt4.lib )
+ ADD_EXECUTABLE(cmw9xcom cmw9xcom.cxx)
+ TARGET_LINK_LIBRARIES(cmw9xcom CMakeLib)
SUBDIRS(MFCDialog)
ENDIF( NOT BORLAND )
ENDIF(NOT UNIX)