summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 6c2daec..da7f015 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -751,8 +751,8 @@ target_include_directories(
target_link_libraries(
CMakeLib
PUBLIC
+ cmstd
cmsys
- ${CMAKE_STD_LIBRARY}
${CMAKE_EXPAT_LIBRARIES} ${CMAKE_ZLIB_LIBRARIES}
${CMAKE_TAR_LIBRARIES}
${CMAKE_CURL_LIBRARIES}