summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 3e5dc40..8f9b147 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -276,7 +276,7 @@ IF(BUILD_TESTING)
ADD_TEST(curl ${CMake_BINARY_DIR}/Source/cmaketest
${CMake_SOURCE_DIR}/Source/CTest/Curl
${CMake_BINARY_DIR}/Tests/Curl
- curltest)
+ LIBCURL)
IF (APPLE)
ADD_TEST(objc++ ${CMake_BINARY_DIR}/Source/cmaketest