summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index b1d8cb7..c8465a5 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -750,10 +750,10 @@ target_link_libraries(
PUBLIC
cmstd
cmsys
+ CURL::libcurl
EXPAT::EXPAT
LibArchive::LibArchive
ZLIB::ZLIB
- ${CMAKE_CURL_LIBRARIES}
${CMAKE_JSONCPP_LIBRARIES}
${CMAKE_LIBUV_LIBRARIES}
${CMAKE_LIBRHASH_LIBRARIES}
@@ -1002,9 +1002,8 @@ target_include_directories(
CTestLib
PUBLIC
"${CMake_SOURCE_DIR}/Source/CTest"
- ${CMAKE_CURL_INCLUDES}
)
-target_link_libraries(CTestLib PUBLIC CMakeLib ${CMAKE_CURL_LIBRARIES})
+target_link_libraries(CTestLib PUBLIC CMakeLib)
#
# Build CPackLib