summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 0ec5fd6..8e09cfd 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -719,6 +719,7 @@ IF(BUILD_TESTING)
--build-nocmake
--build-noclean
--build-makeprogram ${CMake_SOURCE_DIR}/bootstrap
+ --build-generator "${CMAKE_GENERATOR}"
--test-command ${CMake_BINARY_DIR}/Tests/BootstrapTest/Bootstrap.cmk/cmake)
ENDIF(UNIX AND CMAKE_RUN_LONG_TESTS AND NOT CMAKE_SKIP_BOOTSTRAP_TEST)