summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 621ac3e..8e3872b 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -425,12 +425,12 @@ SET(CPACK_SRCS
CPack/cmCPackZIPGenerator.cxx
)
-IF(WIN32 AND UNIX)
+IF(CYGWIN)
SET(CPACK_SRCS ${CPACK_SRCS}
CPack/cmCPackCygwinBinaryGenerator.cxx
CPack/cmCPackCygwinSourceGenerator.cxx
)
-ENDIF(WIN32 AND UNIX)
+ENDIF(CYGWIN)
IF(UNIX)
SET(CPACK_SRCS ${CPACK_SRCS}