summaryrefslogtreecommitdiffstats
path: root/Source/CursesDialog/form/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CursesDialog/form/CMakeLists.txt')
-rw-r--r--Source/CursesDialog/form/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Source/CursesDialog/form/CMakeLists.txt b/Source/CursesDialog/form/CMakeLists.txt
index 618aef2..2ec21ec 100644
--- a/Source/CursesDialog/form/CMakeLists.txt
+++ b/Source/CursesDialog/form/CMakeLists.txt
@@ -50,3 +50,8 @@ TARGET_LINK_LIBRARIES(cmForm ${CURSES_LIBRARY})
IF(CURSES_EXTRA_LIBRARY)
TARGET_LINK_LIBRARIES(cmForm ${CURSES_EXTRA_LIBRARY})
ENDIF(CURSES_EXTRA_LIBRARY)
+
+# See internal_stdio_core.h.in for explanation.
+CONFIGURE_FILE(${CMAKE_CURRENT_SOURCE_DIR}/internal_stdio_core.h.in
+ ${CMAKE_CURRENT_BINARY_DIR}/internal/stdio_core.h
+ @ONLY IMMEDIATE)