summaryrefslogtreecommitdiffstats
path: root/Source/MFCDialog/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/MFCDialog/CMakeLists.txt')
-rw-r--r--Source/MFCDialog/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/Source/MFCDialog/CMakeLists.txt b/Source/MFCDialog/CMakeLists.txt
index 35609f3..060509f 100644
--- a/Source/MFCDialog/CMakeLists.txt
+++ b/Source/MFCDialog/CMakeLists.txt
@@ -1,11 +1,19 @@
SET( SRCS
+ CMakeSetup.h
CMakeSetup.cpp
+ MakeHelp.h
MakeHelp.cpp
+ CMakeGenDialog.h
+ CMakeGenDialog.cpp
CMakeSetup.rc
+ CMakeSetupDialog.h
CMakeSetupDialog.cpp
+ PathDialog.h
PathDialog.cpp
PropertyList.cpp
+ StdAfx.h
StdAfx.cpp
+ resource.h
CMakeCommandLineInfo.cpp
)