summaryrefslogtreecommitdiffstats
path: root/Source/QtDialog/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/QtDialog/CMakeLists.txt')
-rw-r--r--Source/QtDialog/CMakeLists.txt10
1 files changed, 6 insertions, 4 deletions
diff --git a/Source/QtDialog/CMakeLists.txt b/Source/QtDialog/CMakeLists.txt
index b74987e..9918d49 100644
--- a/Source/QtDialog/CMakeLists.txt
+++ b/Source/QtDialog/CMakeLists.txt
@@ -16,11 +16,11 @@ ELSE(NOT QT4_FOUND)
SET(SRCS
AddCacheEntry.cxx
AddCacheEntry.h
- CMakeFirstConfigure.cxx
- CMakeFirstConfigure.h
CMakeSetup.cxx
CMakeSetupDialog.cxx
CMakeSetupDialog.h
+ FirstConfigure.cxx
+ FirstConfigure.h
QCMake.cxx
QCMake.h
QCMakeCacheView.cxx
@@ -31,15 +31,17 @@ ELSE(NOT QT4_FOUND)
QMacInstallDialog.h
)
QT4_WRAP_UI(UI_SRCS
- CMakeFirstConfigure.ui
CMakeSetupDialog.ui
+ Compilers.ui
+ CrossCompiler.ui
AddCacheEntry.ui
MacInstallDialog.ui
)
QT4_WRAP_CPP(MOC_SRCS
AddCacheEntry.h
- CMakeFirstConfigure.h
+ Compilers.h
CMakeSetupDialog.h
+ FirstConfigure.h
QCMake.h
QCMakeCacheView.h
QCMakeWidgets.h