summaryrefslogtreecommitdiffstats
path: root/Source/WXDialog/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/WXDialog/CMakeLists.txt')
-rw-r--r--Source/WXDialog/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/WXDialog/CMakeLists.txt b/Source/WXDialog/CMakeLists.txt
index fc42494..9ee8b91 100644
--- a/Source/WXDialog/CMakeLists.txt
+++ b/Source/WXDialog/CMakeLists.txt
@@ -83,5 +83,5 @@ IF(wxWidgets_FOUND)
# if the checkbox view functionality is not desired,
# exclude this part from the smple
TARGET_LINK_LIBRARIES(WXDialog ${wxWidgets_LIBRARIES} cmsys CMakeLib)
-
+ INSTALL_TARGETS(/bin WXDialog)
ENDIF(wxWidgets_FOUND)