summaryrefslogtreecommitdiffstats
path: root/Source/kwsys/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/kwsys/CMakeLists.txt')
-rw-r--r--Source/kwsys/CMakeLists.txt9
1 files changed, 4 insertions, 5 deletions
diff --git a/Source/kwsys/CMakeLists.txt b/Source/kwsys/CMakeLists.txt
index dd9f86f..334d6a1 100644
--- a/Source/kwsys/CMakeLists.txt
+++ b/Source/kwsys/CMakeLists.txt
@@ -216,11 +216,10 @@ SET(KWSYS_CLASSES)
SET(KWSYS_H_FILES Configure)
SET(KWSYS_HXX_FILES Configure)
-# Enforce component dependencies (none currently exists).
-#IF(KWSYS_USE_SystemTools)
-# SET(KWSYS_USE_Directory 1)
-# SET(KWSYS_USE_RegularExpression 1)
-#ENDIF(KWSYS_USE_SystemTools)
+# Enforce component dependencies.
+IF(KWSYS_USE_SystemTools)
+ SET(KWSYS_USE_Directory 1)
+ENDIF(KWSYS_USE_SystemTools)
# Add selected C++ classes.
FOREACH(c Directory RegularExpression SystemTools)