summaryrefslogtreecommitdiffstats
path: root/Templates/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'Templates/configure.in')
-rw-r--r--Templates/configure.in3
1 files changed, 2 insertions, 1 deletions
diff --git a/Templates/configure.in b/Templates/configure.in
index ae8a074..01a2d02 100644
--- a/Templates/configure.in
+++ b/Templates/configure.in
@@ -182,8 +182,9 @@ case $system in
CYGWIN_NT*)
CMAKE_SHLIB_CFLAGS=""
CMAKE_DL_LIBS="-lgdi32"
+ CMAKE_SHLIB_BUILD_FLAGS="-shared"
CMAKE_SHLIB_SUFFIX=".dll"
- CMAKE_SHLIB_LINK_FLAGS="-shared"
+ CMAKE_SHLIB_LINK_FLAGS=""
CMAKE_SHLIB_RUNTIME_FLAG=""
CMAKE_SHLIB_RUNTIME_SEP=""
;;