summaryrefslogtreecommitdiffstats
path: root/Templates/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'Templates/configure.in')
-rw-r--r--Templates/configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/Templates/configure.in b/Templates/configure.in
index b451e2b..ef77696 100644
--- a/Templates/configure.in
+++ b/Templates/configure.in
@@ -185,7 +185,7 @@ case $system in
CMAKE_SHLIB_RUNTIME_FLAG=""
CMAKE_SHLIB_RUNTIME_SEP=":"
;;
- HP-UX-*.08.*|HP-UX-*.09.*|HP-UX-*.10.*)
+ HP-UX-*)
CMAKE_SHLIB_CFLAGS="+Z"
CMAKE_SHLIB_LD_LIBS=""
CMAKE_SHLIB_SUFFIX=".sl"
@@ -566,7 +566,7 @@ fi
# on dec alphas we have had problems as well
if test "$use_pthreads" = "yes"; then
case $system in
- HP-UX-*.10.*)
+ HP-UX-*)
CMAKE_THREAD_LIBS="-lcma"
CMAKE_USE_PTHREADS=1
CMAKE_HP_PTHREADS=1
@@ -599,7 +599,7 @@ CMAKE_ANSI_CXXFLAGS=""
# on hp use -Aa for ansi
if test $ac_cv_prog_gxx = no; then
case $system in
- HP-UX-*.08.*|HP-UX-*.09.*|HP-UX-*.10.*)
+ HP-UX-*)
echo $ac_n "checking whether ${CC} accepts -Aa""... $ac_c" 1>&6
echo 'void f(){}' > conftest.c
if test -z "`${CC} -Aa -c conftest.c 2>&1`"; then