summaryrefslogtreecommitdiffstats
path: root/Tests/BuildDepends/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/BuildDepends/CMakeLists.txt')
-rw-r--r--Tests/BuildDepends/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/BuildDepends/CMakeLists.txt b/Tests/BuildDepends/CMakeLists.txt
index 2fa2bc5..7f9e41e 100644
--- a/Tests/BuildDepends/CMakeLists.txt
+++ b/Tests/BuildDepends/CMakeLists.txt
@@ -4,7 +4,7 @@
# are working the executable should relink with the new
# value. The subdir Project contains the CMakelists.txt
# and source files for the test project.
-cmake_minimum_required (VERSION 2.6)
+cmake_minimum_required (VERSION 3.10)
project(BuildDepends)
# This entire test takes place during the initial