summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeCommands/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/CMakeCommands/CMakeLists.txt')
-rw-r--r--Tests/CMakeCommands/CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/Tests/CMakeCommands/CMakeLists.txt b/Tests/CMakeCommands/CMakeLists.txt
deleted file mode 100644
index aa400d0..0000000
--- a/Tests/CMakeCommands/CMakeLists.txt
+++ /dev/null
@@ -1,11 +0,0 @@
-macro(add_CMakeCommands_test test)
- add_test(CMakeCommands.${test} ${CMAKE_CMAKE_COMMAND}
- -DCMake_SOURCE_DIR=${CMake_SOURCE_DIR} # TODO: Remove
- -Ddir=${CMAKE_CURRENT_BINARY_DIR}/${test}
- -Dgen=${CMAKE_TEST_GENERATOR}
- -P "${CMAKE_CURRENT_SOURCE_DIR}/${test}/test.cmake"
- )
-endmacro()
-
-add_CMakeCommands_test(build_command)
-add_CMakeCommands_test(find_package)