summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index f6d88e4..8fc850f 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -55,7 +55,7 @@ IF(BUILD_TESTING)
# test for correct sub-project generation
# not implemented in VS6 or Xcode
- IF(NOT MSVC60 AND NOT XCODE)
+ IF(NOT MSVC60 AND NOT XCODE AND NOT MSVC70)
# run cmake and configure all of SubProject
# but only build the independent executable car
ADD_TEST(SubProject ${CMAKE_CTEST_COMMAND}
@@ -84,7 +84,7 @@ IF(BUILD_TESTING)
--build-target foo
--test-command foo
)
- ENDIF(NOT MSVC60 AND NOT XCODE)
+ ENDIF(NOT MSVC60 AND NOT XCODE AND NOT MSVC70)
IF (CMAKE_STRICT)
ADD_TEST_MACRO(DocTest DocTest)