summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 472e2b3..f2601c8 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -12,16 +12,6 @@ MACRO(ADD_TEST_MACRO NAME COMMAND)
--test-command ${COMMAND})
ENDMACRO(ADD_TEST_MACRO)
-# Support bootstrap builds. When CMake 2.6 is required we can switch
-# to using the get_property command which is in bootstrap. Note that
-# that command will return empty instead of NOTFOUND if the property
-# is not set.
-IF(NOT COMMAND GET_TEST_PROPERTY)
- MACRO(GET_TEST_PROPERTY test prop var)
- SET(${var} "")
- ENDMACRO(GET_TEST_PROPERTY)
-ENDIF(NOT COMMAND GET_TEST_PROPERTY)
-
# Testing
IF(BUILD_TESTING)
# Should the long tests be run?