summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index f47dccb..2a31989 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -37,6 +37,8 @@ SET_DIRECTORY_PROPERTIES(PROPERTIES
# Testing
IF(BUILD_TESTING)
+ ADD_SUBDIRECTORY(CMakeLib)
+
# Collect a list of all test build directories.
SET(TEST_BUILD_DIRS)