summaryrefslogtreecommitdiffstats
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 7a71c0a..cd9cc17 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -142,6 +142,10 @@ if(BUILD_TESTING)
)
endif()
+ if(_isMultiConfig)
+ set(test_options -C Debug)
+ endif()
+
# Look for git to use for tests.
find_program(GIT_EXECUTABLE NAMES git)