summaryrefslogtreecommitdiffstats
path: root/Tests/CommandLineTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/CommandLineTest/CMakeLists.txt')
-rw-r--r--Tests/CommandLineTest/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/Tests/CommandLineTest/CMakeLists.txt b/Tests/CommandLineTest/CMakeLists.txt
index be36860..73b8a47 100644
--- a/Tests/CommandLineTest/CMakeLists.txt
+++ b/Tests/CommandLineTest/CMakeLists.txt
@@ -23,3 +23,13 @@ ELSE(DUMP_DOC_EXE)
ENDIF(DUMP_DOC_EXE)
ADD_EXECUTABLE(CommandLineTest CommandLineTest.cxx)
+
+IF(THIS_SHOULD_BE_SET)
+ MESSAGE(STATUS "***************************")
+ MESSAGE(STATUS "PreLoad.cmake works fine.")
+ MESSAGE(STATUS "***************************")
+ELSE(THIS_SHOULD_BE_SET)
+ MESSAGE("***************************")
+ MESSAGE(FATAL_ERROR "PreLoad.cmake does not work.")
+ENDIF(THIS_SHOULD_BE_SET)
+