summaryrefslogtreecommitdiffstats
path: root/Tests/CompileFeatures/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/CompileFeatures/CMakeLists.txt')
-rw-r--r--Tests/CompileFeatures/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/Tests/CompileFeatures/CMakeLists.txt b/Tests/CompileFeatures/CMakeLists.txt
index 3ba1e0a..a32138d 100644
--- a/Tests/CompileFeatures/CMakeLists.txt
+++ b/Tests/CompileFeatures/CMakeLists.txt
@@ -116,12 +116,6 @@ if (CMAKE_CXX_COMPILER_ID STREQUAL "MSVC")
cxx_deleted_functions
cxx_nonstatic_member_init
)
- else()
- list(REMOVE_ITEM CXX_non_features
- # The cxx_constexpr feature happens to work (for *this* testcase)
- # with VS 2015, but they document only partial support.
- cxx_constexpr
- )
endif()
endif()