summaryrefslogtreecommitdiffstats
path: root/Tests/Complex/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Complex/CMakeLists.txt')
-rw-r--r--Tests/Complex/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Tests/Complex/CMakeLists.txt b/Tests/Complex/CMakeLists.txt
index c11a47b..3b06b84 100644
--- a/Tests/Complex/CMakeLists.txt
+++ b/Tests/Complex/CMakeLists.txt
@@ -1,6 +1,9 @@
# a simple test case
PROJECT (Complex)
+# use the ansi CXX compile flag for building cmake
+SET(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${CMAKE_ANSI_CXXFLAGS}")
+
ADD_DEFINITIONS(-DCMAKE_IS_FUN)
SUBDIRS(Library Executable)
SUBDIR_DEPENDS(Executable Library)