summaryrefslogtreecommitdiffstats
path: root/Tests/Complex/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Complex/CMakeLists.txt')
-rw-r--r--Tests/Complex/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Tests/Complex/CMakeLists.txt b/Tests/Complex/CMakeLists.txt
index b2ed25c..569ca30 100644
--- a/Tests/Complex/CMakeLists.txt
+++ b/Tests/Complex/CMakeLists.txt
@@ -14,6 +14,9 @@ IF(POLICY CMP0003)
ENDIF(NOT "${P3}" STREQUAL "NEW")
ENDIF(POLICY CMP0003)
+# Test building without per-rule progress in Makefiles.
+SET_PROPERTY(GLOBAL PROPERTY RULE_PROGRESS OFF)
+
# Choose whether to test CMakeLib.
SET(COMPLEX_TEST_CMAKELIB 1)
IF(CMAKE_TEST_DIFFERENT_GENERATOR)