summaryrefslogtreecommitdiffstats
path: root/Tests/Complex/Executable/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Complex/Executable/CMakeLists.txt')
-rw-r--r--Tests/Complex/Executable/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/Complex/Executable/CMakeLists.txt b/Tests/Complex/Executable/CMakeLists.txt
index 366fe38..4d0e845 100644
--- a/Tests/Complex/Executable/CMakeLists.txt
+++ b/Tests/Complex/Executable/CMakeLists.txt
@@ -3,8 +3,8 @@
#
ADD_EXECUTABLE(complex complex)
-TARGET_LINK_LIBRARIES(complex CMakeTestLibrary)
-TARGET_LINK_LIBRARIES(complex CMakeTestLibraryShared)
+SET(COMPLEX_LIBS CMakeTestLibrary;CMakeTestLibraryShared)
+TARGET_LINK_LIBRARIES(complex ${COMPLEX_LIBS})
#
# Link to CMake lib