summaryrefslogtreecommitdiffstats
path: root/Tests/Complex/Library/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Complex/Library/CMakeLists.txt')
-rw-r--r--Tests/Complex/Library/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/Tests/Complex/Library/CMakeLists.txt b/Tests/Complex/Library/CMakeLists.txt
new file mode 100644
index 0000000..bc890eb
--- /dev/null
+++ b/Tests/Complex/Library/CMakeLists.txt
@@ -0,0 +1,8 @@
+AUX_SOURCE_DIRECTORY(ExtraSources LibrarySources)
+
+SOURCE_FILES(LibrarySources file2)
+ADD_LIBRARY(CMakeTestLibrary LibrarySources)
+SOURCE_FILES(SharedLibrarySources sharedFile)
+ADD_LIBRARY(CMakeTestLibraryShared SHARED SharedLibrarySources)
+
+