summaryrefslogtreecommitdiffstats
path: root/Tests/Complex/Library/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Complex/Library/CMakeLists.txt')
-rw-r--r--Tests/Complex/Library/CMakeLists.txt14
1 files changed, 8 insertions, 6 deletions
diff --git a/Tests/Complex/Library/CMakeLists.txt b/Tests/Complex/Library/CMakeLists.txt
index 0df970b..488f4e7 100644
--- a/Tests/Complex/Library/CMakeLists.txt
+++ b/Tests/Complex/Library/CMakeLists.txt
@@ -23,12 +23,14 @@ ADD_LIBRARY(CMakeTestLibrary ${LibrarySources})
IF(WIN32)
IF(NOT CYGWIN)
IF(NOT BORLAND)
- TARGET_LINK_LIBRARIES(CMakeTestLibrary
- debug
- user32.lib)
- TARGET_LINK_LIBRARIES(CMakeTestLibrary
- optimized
- kernel32.lib)
+ IF(NOT MINGW)
+ TARGET_LINK_LIBRARIES(CMakeTestLibrary
+ debug
+ user32.lib)
+ TARGET_LINK_LIBRARIES(CMakeTestLibrary
+ optimized
+ kernel32.lib)
+ ENDIF(NOT MINGW)
ENDIF(NOT BORLAND)
ENDIF(NOT CYGWIN)
ENDIF(WIN32)