summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexOneConfig/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/ComplexOneConfig/CMakeLists.txt')
-rw-r--r--Tests/ComplexOneConfig/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Tests/ComplexOneConfig/CMakeLists.txt b/Tests/ComplexOneConfig/CMakeLists.txt
index ca186bb..35f8ef2 100644
--- a/Tests/ComplexOneConfig/CMakeLists.txt
+++ b/Tests/ComplexOneConfig/CMakeLists.txt
@@ -237,6 +237,11 @@ FOREACH(x "a")
ENDIF(${x} MATCHES "a")
ENDFOREACH(x)
+# test WHILE command
+SET (while_var 1)
+WHILE (while_var LESS 1000)
+ SET(while_var ${while_var}0)
+ENDWHILE(while_var LESS 1000)
#
# Configure file