summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexRelativePaths/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/ComplexRelativePaths/CMakeLists.txt')
-rw-r--r--Tests/ComplexRelativePaths/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/Tests/ComplexRelativePaths/CMakeLists.txt b/Tests/ComplexRelativePaths/CMakeLists.txt
index 849ec3c..bcc56a5 100644
--- a/Tests/ComplexRelativePaths/CMakeLists.txt
+++ b/Tests/ComplexRelativePaths/CMakeLists.txt
@@ -68,6 +68,12 @@ LINK_DIRECTORIES(
)
#
+# check for SET CACHE FORCE
+#
+SET(FORCE_TEST 1 CACHE STRING "a test")
+SET(FORCE_TEST 0 CACHE STRING "a test" FORCE)
+
+#
# Lib and exe path
#
SET (LIBRARY_OUTPUT_PATH