summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexRelativePaths/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/ComplexRelativePaths/CMakeLists.txt')
-rw-r--r--Tests/ComplexRelativePaths/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Tests/ComplexRelativePaths/CMakeLists.txt b/Tests/ComplexRelativePaths/CMakeLists.txt
index d9c7568..c119f14 100644
--- a/Tests/ComplexRelativePaths/CMakeLists.txt
+++ b/Tests/ComplexRelativePaths/CMakeLists.txt
@@ -3,6 +3,9 @@
#
PROJECT (Complex)
+# For borland since CMakeLib is a dll all .cxx files have
+# to be compiled with -tWR to get the dll version of the borland
+# standard library
IF(BORLAND)
SET(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -tWR")
SET(CMAKE_LINKER_FLAGS "${CMAKE_LINKER_FLAGS} -tWR")