summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexRelativePaths/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/ComplexRelativePaths/CMakeLists.txt')
-rw-r--r--Tests/ComplexRelativePaths/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Tests/ComplexRelativePaths/CMakeLists.txt b/Tests/ComplexRelativePaths/CMakeLists.txt
index 4b05d07..d9c7568 100644
--- a/Tests/ComplexRelativePaths/CMakeLists.txt
+++ b/Tests/ComplexRelativePaths/CMakeLists.txt
@@ -3,6 +3,11 @@
#
PROJECT (Complex)
+IF(BORLAND)
+ SET(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -tWR")
+ SET(CMAKE_LINKER_FLAGS "${CMAKE_LINKER_FLAGS} -tWR")
+ENDIF(BORLAND)
+
#
# Define a macro
#