summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexRelativePaths/Library/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/ComplexRelativePaths/Library/CMakeLists.txt')
-rw-r--r--Tests/ComplexRelativePaths/Library/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/Tests/ComplexRelativePaths/Library/CMakeLists.txt b/Tests/ComplexRelativePaths/Library/CMakeLists.txt
index 1aa325a..c354c34 100644
--- a/Tests/ComplexRelativePaths/Library/CMakeLists.txt
+++ b/Tests/ComplexRelativePaths/Library/CMakeLists.txt
@@ -35,13 +35,11 @@ ADD_LIBRARY(CMakeTestCLibraryShared SHARED testConly.c)
#
ADD_DEPENDENCIES(CMakeTestLibraryShared create_file)
-ADD_CUSTOM_COMMAND(SOURCE CMakeTestLibraryShared
- COMMAND ${CREATE_FILE_EXE}
+ADD_CUSTOM_COMMAND(COMMAND ${CREATE_FILE_EXE}
ARGS "${Complex_BINARY_DIR}/Library/postbuild.txt"
TARGET CMakeTestLibraryShared)
-ADD_CUSTOM_COMMAND(SOURCE CMakeTestLibraryShared
- COMMAND ${CCOMMAND_COMMAND}
+ADD_CUSTOM_COMMAND(COMMAND ${CCOMMAND_COMMAND}
ARGS copy
"${Complex_BINARY_DIR}/Library/postbuild.txt"
"${Complex_BINARY_DIR}/Library/postbuild2.txt"