summaryrefslogtreecommitdiffstats
path: root/Tests/ComplexRelativePaths/Library/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/ComplexRelativePaths/Library/CMakeLists.txt')
-rw-r--r--Tests/ComplexRelativePaths/Library/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/Tests/ComplexRelativePaths/Library/CMakeLists.txt b/Tests/ComplexRelativePaths/Library/CMakeLists.txt
index b3c402c..1aa325a 100644
--- a/Tests/ComplexRelativePaths/Library/CMakeLists.txt
+++ b/Tests/ComplexRelativePaths/Library/CMakeLists.txt
@@ -40,6 +40,13 @@ ADD_CUSTOM_COMMAND(SOURCE CMakeTestLibraryShared
ARGS "${Complex_BINARY_DIR}/Library/postbuild.txt"
TARGET CMakeTestLibraryShared)
+ADD_CUSTOM_COMMAND(SOURCE CMakeTestLibraryShared
+ COMMAND ${CCOMMAND_COMMAND}
+ ARGS copy
+ "${Complex_BINARY_DIR}/Library/postbuild.txt"
+ "${Complex_BINARY_DIR}/Library/postbuild2.txt"
+ TARGET CMakeTestLibraryShared)
+
#
# Add a custom target.
# It runs ${CREATE_FILE_EXE} which will create a file.