summaryrefslogtreecommitdiffstats
path: root/Tests/Cuda/MixedStandardLevels2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Cuda/MixedStandardLevels2/CMakeLists.txt')
-rw-r--r--Tests/Cuda/MixedStandardLevels2/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/Tests/Cuda/MixedStandardLevels2/CMakeLists.txt b/Tests/Cuda/MixedStandardLevels2/CMakeLists.txt
index 7af8081..9ef734b 100644
--- a/Tests/Cuda/MixedStandardLevels2/CMakeLists.txt
+++ b/Tests/Cuda/MixedStandardLevels2/CMakeLists.txt
@@ -1,8 +1,7 @@
-cmake_minimum_required(VERSION 3.7)
+cmake_minimum_required(VERSION 3.18)
project(MixedStandardLevels2 CXX CUDA)
set(CMAKE_CXX_STANDARD 17) #this can decay
-set(CMAKE_CUDA_ARCHITECTURES 30)
add_executable(MixedStandardLevels2 main.cu lib.cpp)
target_compile_features(MixedStandardLevels2 PUBLIC cuda_std_11)