summaryrefslogtreecommitdiffstats
path: root/Tests/Cuda/MixedStandardLevels3/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Cuda/MixedStandardLevels3/CMakeLists.txt')
-rw-r--r--Tests/Cuda/MixedStandardLevels3/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/Tests/Cuda/MixedStandardLevels3/CMakeLists.txt b/Tests/Cuda/MixedStandardLevels3/CMakeLists.txt
index 2c42003..629d99c 100644
--- a/Tests/Cuda/MixedStandardLevels3/CMakeLists.txt
+++ b/Tests/Cuda/MixedStandardLevels3/CMakeLists.txt
@@ -1,8 +1,6 @@
-cmake_minimum_required(VERSION 3.7)
+cmake_minimum_required(VERSION 3.18)
project(MixedStandardLevels3 CXX CUDA)
-set(CMAKE_CUDA_ARCHITECTURES 30)
-
add_executable(MixedStandardLevels3 main.cu lib.cpp)
target_compile_features(MixedStandardLevels3 PUBLIC cuda_std_03 cxx_std_14)