summaryrefslogtreecommitdiffstats
path: root/Tests/Cuda/MixedStandardLevels5/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Cuda/MixedStandardLevels5/CMakeLists.txt')
-rw-r--r--Tests/Cuda/MixedStandardLevels5/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/Tests/Cuda/MixedStandardLevels5/CMakeLists.txt b/Tests/Cuda/MixedStandardLevels5/CMakeLists.txt
index 5f5ee06..a3c3557 100644
--- a/Tests/Cuda/MixedStandardLevels5/CMakeLists.txt
+++ b/Tests/Cuda/MixedStandardLevels5/CMakeLists.txt
@@ -1,8 +1,7 @@
-cmake_minimum_required(VERSION 3.7)
+cmake_minimum_required(VERSION 3.18)
project(MixedStandardLevels5 CXX CUDA)
set(CMAKE_CXX_STANDARD 98)
-set(CMAKE_CUDA_ARCHITECTURES 30)
add_executable(MixedStandardLevels5 main.cu lib.cpp)