summaryrefslogtreecommitdiffstats
path: root/Tests/Cuda/ObjectLibrary/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Cuda/ObjectLibrary/CMakeLists.txt')
-rw-r--r--Tests/Cuda/ObjectLibrary/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/Cuda/ObjectLibrary/CMakeLists.txt b/Tests/Cuda/ObjectLibrary/CMakeLists.txt
index 395bd38..d308514 100644
--- a/Tests/Cuda/ObjectLibrary/CMakeLists.txt
+++ b/Tests/Cuda/ObjectLibrary/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.7)
+cmake_minimum_required(VERSION 3.18)
project (ObjectLibrary CUDA CXX)
#Goal for this example:
#