summaryrefslogtreecommitdiffstats
path: root/Tests/Cuda/WithC/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Cuda/WithC/CMakeLists.txt')
-rw-r--r--Tests/Cuda/WithC/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/Tests/Cuda/WithC/CMakeLists.txt b/Tests/Cuda/WithC/CMakeLists.txt
index 049cbce..cc5fa0c 100644
--- a/Tests/Cuda/WithC/CMakeLists.txt
+++ b/Tests/Cuda/WithC/CMakeLists.txt
@@ -1,8 +1,6 @@
-cmake_minimum_required(VERSION 3.7)
+cmake_minimum_required(VERSION 3.18)
project(WithC CUDA C)
-set(CMAKE_CUDA_ARCHITECTURES 30)
-
add_executable(CudaWithC main.c cuda.cu)
if(APPLE)