summaryrefslogtreecommitdiffstats
path: root/Tests/CudaOnly/LinkSystemDeviceLibraries/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/CudaOnly/LinkSystemDeviceLibraries/CMakeLists.txt')
-rw-r--r--Tests/CudaOnly/LinkSystemDeviceLibraries/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CudaOnly/LinkSystemDeviceLibraries/CMakeLists.txt b/Tests/CudaOnly/LinkSystemDeviceLibraries/CMakeLists.txt
index 62be1e6..7f7f606 100644
--- a/Tests/CudaOnly/LinkSystemDeviceLibraries/CMakeLists.txt
+++ b/Tests/CudaOnly/LinkSystemDeviceLibraries/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required(VERSION 3.8)
-project(CudaOnlyLinkSystemDeviceLibraries CUDA)
+project(LinkSystemDeviceLibraries CUDA)
string(APPEND CMAKE_CUDA_FLAGS " -gencode arch=compute_35,code=compute_35 -gencode arch=compute_35,code=sm_35")
set(CMAKE_CUDA_STANDARD 11)